2013 年 12 月
-
[转载]linux下使用rsync同步文件到exfat分区的问题
原文地址: rsync to an exFAT partition in Linux 今天在备份东西的时候,使用rsync,提示: rsync: chcon "..." failed: Function not implemented (38). 很奇怪的提示, 搜索下才知道, 是权限的问题,我的rsync参数带o p g参数, 这3个参数的作用分别是保持文件所有者,属组,属性的. -p, --p…
-
[转载]为什么寄存器比内存快?
原文链接: 为什么寄存器比内存快? 原文作者: 阮一峰 计算机的 存储层次 (memory hierarchy)之中, 寄存器 (register)最快,内存其次,最慢的是硬盘。 同样都是晶体管存储设备,为什么寄存器比内存快呢?
-
[转载]SSH公钥认证Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).的问题
原文链接: SSH关于公钥认证Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).的问题 SSH对公钥、私钥的权限和所有权的要求是非常严格的,总结如下: 1、下面两个目录的所有权必须是user,所属组也应该是user,权限必须为700 \home\user \home\user\.ssh 2、下面公钥文件的所有权必…
-
[转载]Samba行为控制
TODO http://blog.sina.com.cn/s/blog_63c8c46401014uhx.html
-
mysql非正常关闭导致InnoDB发生crash recover导致无法启动的解决办法
参考链接: mysql非正常关闭导致InnoDB发生crash recover导致无法启动的解决办法 很暴力的解决, 寻找更好的方法...